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How-Tos
1. Label Adjustments

1.1 Adjusting Label Margins
Sometimes your shipping platform or the settings on your application results in prints that are off center or
cut-off.
You can adjust these margins and define new paper sizes by the following method.

For Mac:
-> Open desired file (e.g. a PDF). Click "File" and choose "Print".

-> Click "Manage Custom Sizes". Adjust the margins as desired on "Non-Printable Area". You may need to do some trial and
error to find the perfect combination.

-> Click on "OK" to send these settings to the printer for your next print.

https://phomemo.freshdesk.com/support/solutions/folders/63000126825
http://support.rolloprinter.com/support/solutions/articles/29000000797-adjusting-label-margins
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For Win:
-> Go to "Control panel" -> "Devices and Printers"
(Right click on "This PC", choose "Properties", then click on "Control panel"-> "Devices and Printers")

-> Right click on "6XL" -> choose "Printer Preferences"

-> Go to "Option", you can adjust the margins as desired on "Adjustment". You may need to do some trial and error to find the
perfect combination. You may enter both negative and positive values.

-> Click on "Apply" -> "OK" to send these settings to the printer for your next print.
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1.2 Cropping a full size 8.5" x 11" page to a 4" x 6" label
Some shipping platforms only provide you with a full page (8.5" x 11") document.
Frequently, they use half of the page for the shipping label and the other half for receipt or packing slip.

While there are many ways to split this page into a 4" x 6" label size, here is our favorite method:
1."Take a Snapshot"
2."Crop pages" -> Remove White Margins:
Please see this article for Cropping multiple pages

Download Adobe Reader for "Take a Snapshot"
if you do not have it already from Adobe website (https://get.adobe.com).

1."Take a Snapshot"：①Save your label as a PDF file
For Mac:

②Open the file in Adobe Reader
③Go to "Edit" -> " More"->"Take a Snapshot"

④Drag the box over your label, then right click on it and select "Print"

⑤Select Printer ->Click "Page Setup..."

https://newaccount1630976673191.freshdesk.com/a/solutions/articles/70000577620
https://get.adobe.com/reader/
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-> Select Printer from "Format For: " -> Select label size from "Paper Size: "

⑥If the size you need not is not listed, then click "Manage Custom Sizes" -> input width, height and rename
the size, then click "OK"

⑦Click "Printer..." -> "Show Details" -> Select "Printer Features" in "Preview"
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⑧You can set up printer properties, such as "Media Tracking", "Darkness" and "Print speed".
(Larger number means higher Darkness)

⑨Preview, check the print size and Orientation. If preview looks good, click "Print"
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For Win:

①Open the file in Adobe Reader
②Go to "Edit" -> "Take a Snapshot"

OR "View" -> "Show/Hide" -> "Toolbar Items" -> "Show Edit Tools" -> "Take a Snapshot"

③Drag the box over your label, then right click and select "Print"

④Select Printer -> Click "Properties"

-> Go to "Page Setup"-> Select label size from "Paper Name"
If the size you need not is not listed, then then click "New" to create a label size, then click "OK"
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⑤Go to "Option". You can change the printing speed and the Darkness of your printing
(Larger number means higher Darkness)

⑥Check the created size and "OK"

⑦Preview, check the print size and Orientation. If preview looks good, click "Print"

Note: If you are shipping more than a few labels, you would benefit from using a commercial solution that
create 4 x 6 labels in one-click. See this article: How do I generate labels?

Official guide from Adobe: Print portion of a PDF page using Acrobat or Reader
(https://helpx.adobe.com/acrobat/kb/print-portion-page-acrobat-reader.html)

https://newaccount1630976673191.freshdesk.com/support/solutions/articles/70000508664-how-do-i-generate-shipping-labels-
https://helpx.adobe.com/acrobat/kb/print-portion-page-acrobat-reader.html
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How can I crop multiple pages in the same document at once?

1) On Adobe Acrobat you are able to crop several / all pages together.
Please see: https://helpx.adobe.com/acrobat/using/crop-pdf-pages.html

2) Briss is a free open-source application available for cropping PDF pages at once. It may take a little while
getting used to it but once you are comfortable with it, it is pretty fast: https://sourceforge.net/projects/briss/

3) For Mac:
There is a third-party company that offers a software for cropping labels
Please download form: https://www.peninsula-group.com
There is an operation tutorial video: https://www.youtube.com/watch?v=Mos4GNnRZ5c

https://helpx.adobe.com/acrobat/using/crop-pdf-pages.html
https://sourceforge.net/projects/briss/
https://www.youtube.com/watch?v=Mos4GNnRZ5c
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1.3 Cropping multiple pages in the same document at once
Some shipping platforms only provide you with a full page (8.5" x 11") document.
Frequently, they use half of the page for the shipping label and the other half for receipt or packing slip.

While there are many ways to split this page into a 4" x 6" label size, here is our favorite method:
1."Take a Snapshot"
Please see this article for Cropping multiple pages in the same document at once

2."Crop pages" -> Remove White Margins

Download Acrobat Pro (need to pay) for "Crop pages" and also "Take a Snapshot"
if you do not have it already from Adobe website (https://get.adobe.com).

2."Crop pages"

①Save your label as a PDF file
For Mac:

②Open the file in Adobe Acrobat Pro
③Go to "Edit" -> "Edit Text & Images" -> "Crop Pages" -> Double click white margins

④Set "Units"

⑤Tick "Remove White Margins" -> Remember "the Cropped page size" -> Choose "All" and click "OK"

https://newaccount1630976673191.freshdesk.com/a/solutions/articles/70000577721
https://get.adobe.com/reader/
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⑥Select Printer -> Click "Page Setup..."
-> Select Printer from "Format For: " -> Select label size from "Paper Size: "

⑦If the size you need not is not listed, then click "Manage Custom Sizes" -> input width, height and rename
the size, then click "OK"

Click "Printer..." -> "Show Details" -> Select "Printer Features" in "Preview"

⑧You can set up printer properties, such as "Media Tracking", "Darkness" and "Print speed".
(Larger number means higher Darkness)
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⑨Preview, check the print size and Orientation. If preview looks good, click "Print"

For Win:

②Open the file in Adobe Acrobat Pro
③Go to "Edit" -> "Edit Text & Images" -> "Crop Pages" -> Double click white margins

④Set "Units"

⑤Tick "Remove White Margins" and remember "the Cropped page size"
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⑥Choose "All", and click "OK"

⑦Click "Print" and select Printer

⑧Click "Properties" -> Select the label size from "Paper Name"

⑨If the size you need not is not listed, then click "New" to create "the Cropped page size"



15

⑩Go to "Option". You can change the printing speed and the Darkness of your printing
(Larger number means higher Darkness)

⑪Preview, check the print size and Orientation. If preview looks good, click "Print"

Note: If you are shipping more than a few labels, you would benefit from using a commercial solution that
create 4 x 6 labels in one-click. See this article: How do I generate labels?

Official guide from Adobe: Print portion of a PDF page using Acrobat or Reader
(https://helpx.adobe.com/acrobat/kb/print-portion-page-acrobat-reader.html)

How can I crop multiple pages in the same document at once?

1)On Adobe Acrobat you are able to crop several / all pages together.
Please see: https://helpx.adobe.com/acrobat/using/crop-pdf-pages.html

2) Briss is a free open-source application available for cropping PDF pages at once. It may take a little while
getting used to it but once you are comfortable with it, it is pretty fast: https://sourceforge.net/projects/briss/

3) For Mac:
There is a third-party company that offers a software for cropping labels
Please download form: https://www.peninsula-group.com
There is an operation tutorial video: https://www.youtube.com/watch?v=Mos4GNnRZ5c

https://newaccount1630976673191.freshdesk.com/support/solutions/articles/70000508664-how-do-i-generate-shipping-labels-
https://helpx.adobe.com/acrobat/kb/print-portion-page-acrobat-reader.html
https://helpx.adobe.com/acrobat/using/crop-pdf-pages.html
https://sourceforge.net/projects/briss/
https://www.youtube.com/watch?v=Mos4GNnRZ5c
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1.4 Create New Custom Size Labels
When you load in a new direct thermal label, there are two actions that need to take place:
1) Run the automatic label identification on the printer.
2) Set proper label settings on your computer.

1)Run the automatic label identification.
①Disconnect the USB cable from your printer, then turn the printer off.

Press and hold the Feed Button until you hear one beep, then release.
②Printer will determine the gap size and other properties of your label.
③After the determine, re-connect the USB cable to the printer and resume printing.
Check the s"Automatic label identification": Press Feed Button until the light purple then release.

2) Set your custom label size
①For Mac:

Select or input label width and height that matches label size installed in printer in prompt window.

②ForWin:

Go to "Control panel" -> "Devices and Printers"
(Right click on "This PC", choose "Properties", then click on "Control panel"-> "Devices and Printers")

->Right click on "6XL" -> choose "Printer Preferences"
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-> Go to "Page Setup" -> Select the paper type in "Name"

If there is no label size you need, you can click "New" to create a label size.
Change Paper name and input width and height, click "OK"

Third step：
The application you are using (e.g. Adobe Reader) could be over-riding your driver label setting and sending
the print in a larger / smaller size to the printer. Look for "Page Setup" or "Paper Size" in the print prompt and
ensure it is set to the size you want.
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2.Tips and Tricks

2.1 Sharing Label Printer over the network (Windows)
You can share Label Printer with other computers in your network using Windows' Printer Sharing feature.
Windows

Go to "Control panel" -> "Devices and Printers"
(Right click on "This PC", choose "Properties", then click on "Control panel"-> "Devices and Printers")

Right click on "6XL" -> choose "Printer properties"

Go to "Sharing" -> tick "Share this printer" -> click "OK".

When done, click or tap OK . The printer is now shared with the other computers on your network, regardless
of the operating systems that they are using.

https://phomemo.freshdesk.com/support/solutions/folders/63000127168
https://phomemo.freshdesk.com/support/solutions/articles/63000140814-sharing-phomemo-over-the-network-windows-
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2.2 Printing FBA Product ASIN labels
There are two ways to print your ASIN tags, including Amazon provides way.

Method 1: Amazon Scan & Label
In your Amazon Seller Central account, please click on Inventory -> Manage FBA Shipments.

At the top of the page, click on Scan & Label

Click on Printer Settings, enter your label dimensions, and click on Save

Tip: If your label size is smaller than minimums required by Amazon, just scale both Width and Height together. For example if
your label is 20mm x 20mm, you can enter 40mm x 40mm

https://phomemo.freshdesk.com/support/solutions/articles/63000140816-printing-fba-product-asin-labels
https://s3.amazonaws.com/cdn.freshdesk.com/data/helpdesk/attachments/production/29002293971/original/RAs4azRtNLs-aktoZCpJfMhkOtGiTC-4TA?1506798948
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Enter your UPC / Merchant SKU and press enter

On the right hand side, you will see Print Label and Download label. Choose one and print the file to Label Printer. Please
ensure paper size is correctly selected and that the preview looks correct.

Method 2: Adobe PDF
1.If you do not yet have Adobe Reader or Adobe Acrobat installed, please download and install it from
https://get.adobe.com/reader/

2.During FBA shipment process, choose the label size that correspondence closest to your label. We are not concerned about
the number of labels but rather the size (i.e. 63.5mm x 38.1mm or 1" x 2-5/8"). Then click on "Print Labels for this Page"

https://get.adobe.com/reader/
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3.Open the downloaded file in Adobe Acrobat (ATTENTION: NOT Adobe Reader ).
4.Go to Edit -> Take a Snapshot

5. Click and drag over one of your labels.

6.Click File -> Print. Ensure preview looks good and click Print.

When done, click or tap OK . The printer is now shared with the other computers on your network, regardless of the operating
systems that they are using.
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2.2 Mac: Select default label size for Label Printer
There are a few ways to set a default label size for your Label printer.
Normally, you can use "Last Used Settings" shown below as a preset to print. This will remember the setting that was previously
used.

If this doesn't work for any reason, please follow these steps to set the default size for OS
In the Print Prompt Window, under Paper Size, click on "Manage Custom Sizes"

Click on "+" to add a new size.
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Create a new size with 4" x 6" dimensions. You may double-click on the left to rename this page or something similar.

Please go to System Preferences -> Printers & Scanners -> Select Label Printer and set the default size.
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